OKKAMI CMS Updates | Version v3.0.190 (October 12)
Completed
Scheduled for October 12, 2023 at 12:00 PM – 12:05 PM
Affects
Admin Dashboard
Under maintenance from 12:00 PM to 12:05 PM
Updates
Completed
October 12, 2023 at 12:05 PM
Completed
October 12, 2023 at 12:05 PM
Maintenance has completed successfully
In progress
October 12, 2023 at 12:00 PM
In progress
October 12, 2023 at 12:00 PM
Maintenance is now in progress
Planned
October 12, 2023 at 12:00 PM
Planned
October 12, 2023 at 12:00 PM
Dear valued customers,
We would like to inform you that we will be conducting scheduled maintenance on the OKKAMI Cloud Based CMS.
During this time, the OKKAMI Cloud Based CMS will be unavailable. The maintenance window is necessary for us to perform upgrades and improvements to our systems, ensuring you receive the best possible experience with our services.
Please note that the OKKAMI mobile app platform will remain available during this time and you will not experience any disruption. We apologize for any inconvenience this may cause and we appreciate your understanding and patience. If you have any questions or concerns, please don't hesitate to reach out to us.